Vorig onderwerp

Volgend onderwerp

Aplaza berichten ophalen geeft foutmelding '3000 Fout tijdens het uitvoeren van de communicatie met de webservice'

Probleem

De berichten van Aplaza DBS zijn opgehaald, maar er staan rode kruizen voor de postbussen. Bij het openen van de berichtdetails staat de foutmelding ‘3000 Fout tijdens het uitvoeren van de communicatie met de webservice’.

Oorzaak

Het bedrijfscertificaat is net verlengd, maar de communicatie tussen ANVA en APLAZA gaat nog niet goed.

Oplossing

Stappen:

  1. Ga naar Beheer Koppelingen ADN/GIM GIM Beheer (pad BOAR).
  2. Kies links voor APLAZA.
  3. Klik op APLAZA register importeren.
  4. Kies Ja.
  5. Als gereed, geef Akkoord.
  6. Klik op Gebruikersgegevens bijwerken.
  7. Optie Gebruikersgegevens bijwerken in APLAZA vanuit Anva4/5 is geselecteerd. Geef Akkoord.
  8. Als gereed, geef Terug.
  9. Klik nogmaals op Gebruikersgegevens bijwerken.
  10. Selecteer optie Gebruikersgegevens initieel vullen in APLAZA vanuit Anva4/5. Geef Akkoord.
  11. Klik op Terug.
  12. Kies voor Cache wissen.
  13. Geef Akkoord.
  14. Ga naar APLAZA APLAZA DBSOphalen berichten (pad LAE).
  15. Geef Akkoord om de berichten op te halen. Dit zal nu wel goed gaan.

Als het probleem nog niet opgelost is, kan het één van de volgende oorzaken zijn: