Vorig onderwerp

Volgend onderwerp

Waarom staan er ANVA-Betrokkenen in Mijn Contactpersonen?

Als u met ANVA Mail 2.0 werkt, komen er in uw Outlook Contactpersonen een of meer mappen met de naam ANVA-betrokkenen voor. Bij het opstellen van een e-mail vanuit ANVA worden de e-mailadressen die beschikbaar zijn bij de relatie meegestuurd naar Outlook en daar in een tijdelijk adresboek geplaatst. Dit tijdelijke adresboek blijft in Outlook zichtbaar zolang de e-mail openstaat. Wordt er een tweede e-mail vanuit Anva aangemaakt dan wordt er een tweede tijdelijk adresboek in Outlook geplaatst. Wanneer de e-mail vanuit Outlook wordt verstuurd, verdwijnt het tijdelijke adresboek dat erbij hoort uit de adresboeken (behalve als Outlook abrupt wordt beëindigd). Onder Contactpersonen blijft de map ANVA-betrokkenen echter wel zichtbaar, zodat ANVA dit bij de volgende e-mail opnieuw kan gebruiken.

Wilt u de map ANVA Betrokkenen uit Outlook verwijderen, ga dan als volgt te werk.

Outlook

  1. Klik met de rechtermuisknop op de map ANVA-Betrokkenen en selecteer Map verwijderen.

    Outlook_Contactpersonen_MapVerwijderen

  2. Antwoord Ja op de vraag of u de map wilt verwijderen.

De map staat nu alleen nog in de map Verwijderde items. Als u wilt kunt hem daar op dezelfde wijze uit verwijderen.

Algemene foutmeldingen

In dit onderdeel

Oorzaak = 80020009. Er is een uitzondering opgetreden. Het venster is uitgeschakeld.

Oorzaak = 80004005 Niet nader omschreven fout

NET framework foutmelding in het Windows logboek

Beveiligingsmelding bij het verzenden van mail

com4j.ComException: 80004002 QueryInterface failed : No such interface supported : .\com4j.cpp:163

Het te verzenden bericht overschrijdt de berichtgrootte die voor deze gebruiker is vastgesteld

Fout bij het laden van type DLL-bestand

Error 800 java.lang.reflect.invocationTargetException bij het openen van een mail

Oorzaak = 80020009. Er is een uitzondering opgetreden. Het venster is uitgeschakeld.

ANVA Mail 2_foutmelding_ 80020009

De volgende stappen gaan vooraf aan deze foutmelding:

Dit is als volgt op te lossen in Outlook:

  1. Ga naar menu Bestand - Opties - Vertrouwenscentrum.
  2. Klik op Instellingen voor het Vertrouwenscentrum.

    Outlook_Vertrouwenscentrum

  3. Deselecteer het vakje Waarschuwen voordat inhoud wordt gedownload wanneer ik e-mail bewerk, doorstuur of beantwoord.

Oorzaak = 80004005 Niet nader omschreven fout

80004005

Deze foutmelding wordt veroorzaakt door tweemaal te klikken op menu Mail naar Outlook. De melding is te voorkomen door eenmaal te klikken op Mail naar Outlook, en vervolgens op Toestaan in de melding die daarna verschijnt. Zie ook hoofdstuk 'Beveiligingsmelding bij het verzenden van mail'.

Er zijn twee mogelijke oplossingen:

NET framework foutmelding in het Windows logboek

In sommige gevallen wordt de onderstaande .NET framework-foutmelding getoond in het logboek van Windows.

De melding is niet problematisch, maar als het als storend wordt ervaren, dan lost het installeren van de volgende hotfix de melding op: http://support.microsoft.com/kb/918642

Beveiligingsmelding bij het verzenden van mail

De onderstaande beveiligingsmelding kan verschijnen bij het verzenden van een e-mail:

"Er wordt geprobeerd vanuit een programma toegang te verkrijgen tot gegevens in Outlook, waaronder mogelijk adresboekgegevens. Wilt u dit toestaan? Als u deze bewerking niet had verwacht, is er mogelijk sprake van een virus en moet u Nee kiezen".

De oorzaak van dit probleem ligt binnen MS Outlook. Om te voorkomen dat de beveiligingswaarschuwing opnieuw verschijnt, kan de security policy (afhankelijk van uw systeem) op de onderstaande manieren worden aangepast. Dit heeft dus gevolgen voor uw beveiliging. Microsoft biedt op dit moment echter geen andere oplossing:

 

com4j.ComException: 80004002 QueryInterface failed : No such interface supported : .\com4j.cpp:163

Bij het openen van een mail verschijnt onderstaande foutmelding:

"com4j.ComException: 80004002 QueryInterface failed : No such interface supported : .\com4j.cpp:163"

Oorzaak van deze foutmelding is, dat DEP (Data Execution Prevention) aan staat op het werkstation of de RDS-server.

Oplossing

Uw systeembeheerder moet de DEP uitschakelen en het werkstation/RDS-server herstarten.

Mail 2 DEP

Het te verzenden bericht overschrijdt de berichtgrootte die voor deze gebruiker is vastgesteld

Melding:

"Het te verzenden bericht overschrijdt de berichtgrootte die voor deze
gebruiker is vastgesteld.
(Add-in versie x.xx.x.x)"

De berichtgrootte is een limiet van de mailserver waar Outlook mee verbonden is. Dit is ingeregeld (of heeft een default) in die mailserver zelf. Dit ligt buiten de controle van ANVA en moet door de applicatiebeheerder (van Exchange of andere mailserver) ingeregeld worden. Deze ANVA-melding geeft dus alleen de foutmelding door die van de mailserver afkomstig is.

Wij adviseren u om contact op te nemen met de systeembeheerder om de limiet van de betreffende gebruiker te controleren.

Fout bij het laden van type DLL-bestand

Foutmelding:

"80029c4a Fout bij laden van type DLL-bestand. : Fout bij laden van type DLL-bestand.

De oplossing van dit probleem is het installeren van de Microsoft Visual Studio Tool for Office 2010.

Error 800 java.lang.reflect.invocationTargetException bij het openen van een mail

Als u een mail opent vanuit het volledig dossier of de werklijst, verschijnt de volgende melding:

Error 800 java.lang.reflect.invocationTargetException

Oorzaak

Office Interop is niet geïnstalleerd. U kunt dit controleren in het register. Daarin is Key [HKEY_CLASSES_ROOT\CLSID\{0006F03A-0000-0000-C000-000000000046} leeg.
Tijdens de Office installatie was .net framework (nog) niet geïnstalleerd.

Oplossing

Zorg dat .net framework is geïnstalleerd. Installeer MS Office (opnieuw).

Daarna zult u zien dat Key [HKEY_CLASSES_ROOT\CLSID\{0006F03A-0000-0000-C000-000000000046} wel is gevuld. Nu kunt u een mail vanuit het volledig dossier of de werklijst wel openen.

Insturen e-mails (veelgestelde vragen)

In dit onderdeel

Relatie kan niet gevonden worden

Kunnen ingestuurde mails naar een andere map worden verplaatst?

Een eerder opgeslagen mail wordt niet opgeslagen in het ANVA-dossier

Waarom verschijnt de melding: U kunt de inhoud van deze map niet wijzigen

E-mail in dossier opent in geminimaliseerd venster

Insturen in ANVA. Object reference not set ...

Insturen in ANVA is niet mogelijk

Outlook Add-in logt niet meer automatisch in via het netwerk

Geen bedrijven gevonden, inloggen niet mogelijk

Waarom kan ik bij het insturen van een e-mail via Outlook geen segment kiezen?

Relatie kan niet gevonden worden

Het kan voorkomen dat ANVA Mail 2.0 geen relatie vindt bij een binnengekomen e-mail, terwijl zowel relatie als e-mailadres wel in ANVA bekend zijn. Dit kan door een ANVA-beheerder als volgt opgelost worden:

  1. Kies pad IIRDO en klik op Start . De indexen worden opnieuw opgebouwd.
  2. Kies pad IICDQ. De volgende melding verschijnt:

    "Dit programma werkt uw huidige zoekbestand voor Quantum
    en de Outlookkoppeling (ANVA Mail 2.0) bij.
    Het bijwerken kan enige tijd in beslag nemen.
    Wilt u het zoekbestand bijwerken?"

  3. Klik op Ja. Het zoekbestand wordt opnieuw opgebouwd.
Kunnen ingestuurde mails naar een andere map worden verplaatst?

Nee, dit is niet mogelijk.

ANVA bv heeft ervoor gekozen om ingestuurde ANVA Mail 2.0-berichten te verplaatsen naar de map 'Verwijderde items'. Dit is een vast map die elke gebruiker heeft in zijn/haar mailbox. Zou deze map variabel worden, dan vergroot dit de foutkans als gebruikers de map hernoemen, verplaatsen of een map aanmerken waarvoor zijn geen rechten hebben.

Een eerder opgeslagen mail wordt niet opgeslagen in het ANVA-dossier

Als u vanuit een dossier een e-mail maakt, opslaat en pas later verstuurd, wordt deze niet opgeslagen in het dossier. Hoe kan dat?

Deze e-mail wordt eerst opgeslagen in de map 'Concepten' in Outlook. Deze map heeft echter geen verbinding met het ANVA-dossier.

Oplossing: Ga naar de map 'Verzonden items' in Outlook, selecteer de betreffende mail en gebruik de knop Insturen in ANVA Insturen in ANVA om de mail alsnog toe te voegen aan het dossier.

Waarom verschijnt de melding: U kunt de inhoud van deze map niet wijzigen

Volledige melding: 'U kunt de inhoud van deze map (met het kenmerk Alleen-lezen) niet wijzigen. (Add-in versie x.xx.x.x).

 

Actie

U opent de mail vanuit het Volledig dossier. Via de knop Insturen in ANVA stuurt u de mail in in een ander dossier. Dan verschijnt onderstaande melding:

"U kunt de inhoud van deze map (met het kenmerk Alleen-lezen)
niet wijzigen.
(Add-in versie x.xx.x.x)"

    

Waarom verschijnt deze melding?

Bij het insturen wordt de e-mail verplaatst naar de map 'Verwijderde items'. Bij een e-mail die u opent vanuit het Volledig dossier is het echter niet mogelijk om een e-mail te verplaatsen naar een andere map.

De e-mail wordt wel in het andere dossier ingestuurd. Deze handeling gaat dus goed. Klik in de melding op OK. U hoeft verder dus niets te doen.

E-mail in dossier opent in geminimaliseerd venster

Indien Microsoft Outlook is geminimaliseerd, dan zal bij het openen van een ingestuurde e-mail het venster met de e-mail geminimaliseerd worden geopend. Het venster van de betreffende e-mail zal dan onderin de taakbalk worden weergegeven en/of achter het venster van ANVA worden getoond.

Insturen in ANVA. Object reference not set ...

Foutmelding Outlook add in

De foutmelding: "Object reference not set to an instance of an object. (Add-in versie xxxx)" wordt veroorzaakt omdat geen IP-adres is ingevuld na installatie van de Outlook Add-in.

Zie hoofdstuk: 'Na installatie: IP adres/poortnummer Outlook Add-in aanpassen' in de handleiding ANVA Mail 2.0 - Inrichten.

Insturen in ANVA is niet mogelijk

De onderstaande foutmelding wordt getoond na het kiezen voor Insturen in ANVA: "Insturen in ANVA is niet mogelijk."

ANVA staat uit

Dit probleem kan twee oorzaken hebben:

  1. Controleer of het IP-adres juist is: vul het IP-adres in uw internetbrowser in. U dient uit te komen op de pagina van de ANVA Business Server.

    Let op In onderstaand venster staan fictieve gegevens. Het juiste IP-adres en poortnummer kunt u vinden via pad BYSI bij een koppeling die u al in gebruik heeft.

    Controle ANVA Business Server

    Als het IP-adres niet juist of niet ingevuld is, kunt u dit als volgt oplossen:

  2. In Outlook kiest u voor menu Extra - Instellingen ANVA Mail.
  3. Kies voor de knop Toevoegen.
  4. Vul het IP-adres en het poortnummer in. Let op de juiste notatie bij de invoer.

    Let op In onderstaand venster staan fictieve gegevens. Het juiste IP-adres en poortnummer kunt u vinden via pad BYSI bij een koppeling die u al in gebruik heeft.

    MS_Outlook_Extra_Instellingen_ANVA_Mail_Toevoegen

  5. Klik op OK om de wijzigingen definitief te maken.
  6. Klik nogmaals op OK om Instellingen ANVA Mail te verlaten.
Outlook Add-in logt niet meer automatisch in via het netwerk

Oorzaak

Uw MS Outlook Add-in is ouder dan versie 2.16.4.0 en uw huidige ANVA-versie is 46.P02 of hoger. Het automatisch inloggen zonder het opgeven van een gebruikersnaam wordt met add-ins ouder dan 2.16.4.0 niet meer ondersteund vanaf ANVA-versie 46.P02.

U kunt nog wel met uw ANVA-gebruikersnaam (niet te verwarren met de netwerknaam, tenzij deze exact gelijk zijn) en ANVA-wachtwoord inloggen.

  

Oplossing

Om weer zonder het opgeven van een gebruikersnaam in te kunnen inloggen, moet u de Outlook Add-in updaten naar versie 2.16.4.0 of hoger.

Geen bedrijven gevonden, inloggen niet mogelijk

De onderstaande foutmelding wordt getoond na het kiezen voor Insturen in ANVA.

Geen bedrijven gevonden

Deze foutmelding verschijnt als het onderdeel 'ABSANVA' van de ANVA Business Server nog niet is gestart. Start ABSANVA om het probleem op te lossen.

Waarom kan ik bij het insturen van een e-mail via Outlook geen segment kiezen?

Probleem

Het vak om een segment te kiezen blijft grijs bij het insturen van een e-mail via Outlook.

 

Oplossing

  1. Kies in pad BYST optie 12 Inkomende E-mail.
  2. Zet Gebr. mag muteren op Ja.
  3. Klik op Afsluiten en antwoord Ja op de vraag 'Alles akkoord?'.
  4. Sluit Outlook af en open deze opnieuw.
  5. Log opnieuw in in de Outlook Add-in.

Bijlagen mailen (veelgestelde vragen)

In dit onderdeel

Foutmeldingen na het mailen van een bijlage

Bijlage van e-mail wordt gefilterd

Error 800: Uitvoeren vanaf de server is mislukt

Foutmeldingen na het mailen van een bijlage

Foutmelding

Oplossing

"Oorzaak = 80004005 Unspecified error: De grootte van de bijlage overschrijdt de toegestane grens."

Verklein het bestand.

Verklaring: de maximale grootte van een bijlage wordt bepaald door de instellingen van uw mailserver.

 

"Er is een fout opgetreden. Niet alle bijlagen kunnen worden opgehaald. Het creëren van de e-mail is mislukt.

Oorzaak = Fout bij ophalen document uit documentstore (Http statuscode: 404, reden:

Fout tijdens communicatie met DDi. Neem contact op met uw applicatiebeheerder)."

Neem contact op met uw applicatiebeheerder.

Verklaring: er is een probleem met de verbinding naar DDi. Controleer de instellingen, zie de handleiding: ANVA DDi.

 

"Er is een fout opgetreden. Niet alle bijlagen kunnen worden opgehaald. Het creëren van de e-mail is mislukt.

Oorzaak = Fout bij ophalen document uit documentstore (Http statuscode: 404, reden:

Document is niet gevonden. Dit kan verschillende oorzaken hebben. Zie de ANVA Help voor meer informatie en/of neem contact op met uw applicatiebeheerder.)."

Neem contact op met uw applicatiebeheerder.

  • Het document is mogelijk corrupt of verwijderd uit de database(s) die ANVA gebruikt.
  • Controleer of de gebruiker in DDi geregistreerd is.
  • Controleer de synchronisatie met DDi.
  • Controleer of de DDi Applicatieserver geconfigureerd is en of de DDi Documenten-koppeling is ingericht.
    Zie de handleiding 'ANVA DDi' in de ANVA Help, hoofdstukken: 'Koppelingen inrichten' en 'DDi Applicatieserver configureren'.

"Er is een fout opgetreden. Niet alle bijlagen kunnen worden opgehaald. Het creëren van de e-mail is mislukt.

Oorzaak = Fout bij ophalen document uit documentstore (Http statuscode: 404, reden:

Het document kon niet worden verkregen omdat het uit subbestanden is samengesteld. Deze kunnen niet in ANVA verwerkt worden. Zie de ANVA Help voor meer informatie.)."

Scan het document als één bestand.

  • Verklaring: Deze foutmelding verschijnt als het document is ingescand in kleur en als .tiff opgeslagen. Deze scans worden omgezet naar .jpeg al losse bestanden die u wel kunt inzien in ANVA (via DDi), maar niet versturen.

    Zie onderstaande tabel voor de opslagmogelijkheden.

ANVA Mail 2 foutmelding iFile subbestanden

Afhankelijk van het formaat waarin een document is opgeslagen in DDi, wordt een document in zijn geheel of per pagina gemaild of getoond:

Opslag in DDi

Naamgeving

Gemaild/getoond als

Scan (.tiff) van één of meerdere pagina's, zwart-wit (dus: géén grijswaarden!).

De omschrijving van het DDi-document in het dossier.

Meerdere pagina's worden als één .tiff-document getoond of gemaild als bijlage.

Scan (.jpeg) van één of meerdere pagina's, kleur of grijswaarden.

De naam die het bestand in DDi krijgt.

Elke pagina wordt een los bestand. Dus: 10 pagina's = 10 bijlagen of bestanden.

Een extern bestand (bijvoorbeeld MS Word, MS Excel of PDF).

De naam van het document zoals in DDi geïmporteerd.

Elk bestand wordt als één bijlage gemaild of getoond. Dus: 1 MS Word-document = 1 bijlage.

Combinatie van meerdere externe bestanden (bijvoorbeeld 1 MS Word-document en 1 PDF-bestand).

De naam van het document zoals in DDi geïmporteerd.

Elk bestand wordt als één bijlage gemaild of getoond. Dus: 1 MS Word-document en 1 PDF-bestand = 2 bijlagen.

 

Bijlage van e-mail wordt gefilterd

Met ANVA Mail 2.0 is het mogelijk om dossier-items als bijlage bij een e-mailbericht te versturen. Afhankelijk van uw mailserver of de mailserver van de ontvanger, kan het voorkomen dat bijlages met bepaalde bestandsformaten worden gefilterd.

Een ANVA Mail 2.0 dossieritem, wordt als bijlage bij een nieuwe e-mailbericht verstuurd in het MSG-formaat. In sommige gevallen is uw mailserver of de mailserver van de ontvanger zo geconfigureerd dat bijlages in dit bestandsformaat worden gefilterd. De ontvanger zal het e-mailbericht wel ontvangen, maar de bijlage zal ontbreken.

Om dit probleem te voorkomen, moeten de instellingen van uw mailserver of die van de ontvanger worden aangepast. Indien dit niet mogelijk is en het dossieritem dat als bijlage wordt verstuurd uit tekst bestaat, kunt u ervoor kiezen om deze tekst in het te verzenden bericht te kopiëren en plakken.

Error 800: Uitvoeren vanaf de server is mislukt

Foutmelding en oorzaak

De volgende foutmelding treedt op als u in het Volledig dossier een DDi-document selecteert met [F12] en deze via Mail via Outlook verstuurt:

com4j.ComException: 80080005 OleRun failed : Uitvoeren vanaf de server is mislukt : .\com4j.cpp:158.

De oorzaak hiervan is dat de DDI-applicatieserver niet (correct) draait.

 

Oplossing

Herstart de DDI-applicatieserver.

Inloggen ANVA Mail 2.0 (veelgestelde vragen)

In dit onderdeel

Wachtwoord ongeldig

Toegang geweigerd

Wachtwoord ongeldig

Bij kiezen van het account in ANVA Mail 2.0 komt de melding: 'Wachtwoord ongeldig'. Dit hoeft niet direct te betekenen dat het wachtwoord onjuist is, het kan ook een communicatieprobleem zijn.

Oplossing: herstart ANVA en de ANVA-mail kan weer worden geladen/gelezen.

Via telnet <servernaam of server-ip> 143 kan gecontroleerd worden of er verbinding is met de mailserver. De melding 'Connection refused' betekent dat de IMAP4 services niet draaien op de server.

telnet <servernaam of server-ip> 143

* OK Microsoft Exchange IMAP4rev1 server version 5.5.2653.23 (ANVA-mail) ready
? LOGIN username wachtwoord
? OK LOGIN completed.
? LOGOUT

In de praktijk blijkt dat in de services op de server wordt weergegeven dat de service is gestart, maar via Exchange System Manager - Servers - [SERVER] - Protocols - Imap4 Default Imap4 Virtualserver blijkt dat de default virtual server niet gestart is. Na herstarten is het probleem vaak opgelost.

Toegang geweigerd

Probleem

De volgende melding verschijnt: 'Toegang geweigerd. (Add-in versie ....).

  

Oplossing

Log in in de Outlook Add-in met de inlognaam en wachtwoord die u ook in ANVA gebruikt.

Bulkmail (veelgestelde vragen)

In dit onderdeel

Hoe wordt bij bulkmail de afzender en geadresseerde bepaald?

Foutmeldingen bij versturen bulkmail

Wordt label 02416 E-mail adres (tweede) gebruikt bij bulkmail?

Hoe wordt bij bulkmail de afzender en geadresseerde bepaald?

ANVA doorloopt enkele stappen om het gewenste afzenderadres en/of beantwoordadres te zoeken. Hierbij worden eventuele samengestelde adressen ook meegenomen (uitleg over samengestelde e-mailadressen vindt u in hoofdstuk 'Gebruiker aanmaken'.

Schema mail afzender_2

 

Foutmeldingen bij versturen bulkmail

Bij het versturen van bulkmail via pad DAO of DAP kunnen de onderstaande foutmeldingen optreden.

Wordt label 02416 E-mail adres (tweede) gebruikt bij bulkmail?

Nee, dat label wordt niet gebruikt. Bij het versturen van bulkmail wordt alleen gekeken naar label 02402 E-mailadres.

Outlook add-in (veelgestelde vragen)

In dit onderdeel

Kun je in de Outlook add-in een default prioriteit instellen?

Verkeerd beantwoordadres bij versturen namens een ander account

Het Microsoft .NET Framework 4 is niet geïnstalleerd

Is de Outlook add-in backwards compatible?

Waarom wordt het veld Default werklijst niet gevuld?

Het opdrachtregelargument is niet geldig. Controleer de schakeloptie.

Add-in na installatie niet zichtbaar in Outlook

Add-in niet meer zichtbaar na vastlopen

Kun je in de Outlook add-in een default prioriteit instellen?

Nee, dat is helaas niet mogelijk.

Verkeerd beantwoordadres bij versturen namens een ander account

Probleem

Bij versturen van een mail vanuit Outlook namens een ander account, komt het antwoord terug op het mailadres van de verzender in plaats van de mailbox van het andere account.

 

Oplossing

Default wordt als antwoordadres het adres in de gebruikersgegevens meegestuurd. Ook als de gebruiker eerst in Outlook het 'Van'-adres wijzigt, (bijvoorbeeld omdat het bericht van de afdeling en niet van hem/haar persoonlijk afkomstig is) worden de antwoorden automatisch naar het adres in de gebruikersgegevens gestuurd.

U kunt er als volgt voor zorgen dat antwoorden altijd naar het 'Van'-adres worden gestuurd, ongeacht het adres in de gebruikersgegevens:

  1. Ga naar pad BGG.
  2. Selecteer de gebruiker.
  3. Kies menu Instellingen.
  4. Zet de optie Beantwoordadres in Outlook vullen op Nee.
Het Microsoft .NET Framework 4 is niet geïnstalleerd

Melding_NET 4 niet geïnstalleerd

De ANVA Mail 2.0 Outlook Add-in vereist Microsoft .NET Framework 4.

.NET Framework is het programmeermodel van Microsoft dat wordt gebruikt om toepassingen te maken met visueel hoogstaande gebruikerservaringen, naadloze en veilige communicatie, en de mogelijkheid om een reeks bedrijfsprocessen te modelleren.

U kunt dit programma downloaden en installeren via de Microsoft-website. Hier vindt u ook meer informatie over .NET.

Is de Outlook add-in backwards compatible?

Ja, de Outlook add-in is altijd één versie backwards compatible. Dit is gedaan zodat de ochtend na de update niet direct alle werkplekken hoeven te worden geüpdatet, maar dat u dit gefaseerd kunt uitvoeren.

Bijvoorbeeld: met release 44.P03.10 is add-in versie 2.14.x.x. uitgeleverd. Op dat moment wordt 2.13.x.x nog wel ondersteund, maar 2.12.x.x dus niet meer

ANVA bv test dit proces, maar mocht u toch problemen ondervinden met de voorgaande versie, dan dient u eerst op elke werkplek de outlook add-in te upgraden naar de add-in versie die bij de release is uitgeleverd.

Waarom wordt het veld Default werklijst niet gevuld?

De e-mail heeft prioriteit LOW, NORMAL of HIGH in MS Outlook.

Deze waarden worden in pad BLC gemapt naar de eerste werklijstprioriteit waar een van de onderstaande keywords in voorkomt:

LOW -> "low", "laag"

NORMAL -> "normal", "normaal", "middel"

HIGH -> "high", "hoog"

Om dit probleem op te lossen:

Ga naar pad BLC en open label 97004 Prioriteit werklijstitem.

Wijzig de Omschrijving in een van bovenstaande keywords.

Het opdrachtregelargument is niet geldig. Controleer de schakeloptie.

Deze melding verschijnt bij het openen van een mail in een dossier. Dit is een voormalige ANVA Mail 1.0-mail, om deze te openen moet u minimaal Outlook 2007 met Servicepack 2 installeren.

Add-in na installatie niet zichtbaar in Outlook

Als de knop Insturen in ANVA niet zichtbaar is op de werkbalk of het lint, dan moet u eerst de Outlook-versie controleren: Office 64bits wordt niet ondersteund door ANVA.

Als u gebruikmaakt van Office 32bits, moet u in het Vertrouwenscentrum controleren of de ANVA Mail 2 Outlook Add-in wel ingeschakeld en actief is.

Microsoft Outlook

  1. Ga naar menu Extra - Vertrouwenscentrum.
  2. Kies het onderdeel Invoegtoepassingen. Het onderstaande venster verschijnt.

  3. Als de ANVA Mail 2 Outlook Add-in in de lijst met Niet-actieve invoegtoepassingen voor toepassingen staat, dan kan dit twee oorzaken hebben.
    1. De optie Beveilingsinstellingen voor macro's toepassen op geïnstalleerde invoegtoepassingen is actief. Zie Microsoft Office heeft een mogelijk beveiligingsprobleem aangetroffen voor meer informatie.
    2. De ANVA Mail 2 Outlook Add-in is niet actief. Zie Add-in activeren in vertrouwenscentrum voor meer informatie.

In dit onderdeel

Microsoft Office heeft een mogelijk beveiligingsprobleem aangetroffen

Add-in activeren in vertrouwenscentrum

Microsoft Office heeft een mogelijk beveiligingsprobleem aangetroffen

Afhankelijk van uw configuratie kan de onderstaande melding verschijnen bij het starten van Microsoft Outlook.

MS_Outlook_beveiligingsmelding_01

Als dit het geval is, dan worden op de geïnstalleerde invoegtoepassingen de beveiligingsinstellingen voor macro's toegepast. Als gevolg zal de ANVA Mail 2 Outlook Add-in niet actief zijn. Volg onderstaand stappenplan om de beveiligingsinstellingen voor geïnstalleerde invoegtoepassingen aan te passen.

Notitie ANVA B.V. is niet verantwoordelijk voor het veiligheidsbeleid van uw kantoor. Indien uw kantoor besluit het veiligheidsbeleid te versoepelen, kan ANVA B.V. niet aansprakelijk worden gesteld voor de gevolgen.

Microsoft Outlook

  1. Ga naar menu Extra - Vertrouwenscentrum.
  2. Ga naar het onderdeel Invoegtoepassingen.

    MS_Outlook_beveiligingsmelding_02

  3. Vink de optie Beveiligingsinstellingen voor macro’s toepassen op geïnstalleerde invoegtoepassingen uit.
  4. Sluit Microsoft Outlook af en start deze opnieuw op.
Add-in activeren in vertrouwenscentrum

De ANVA Mail 2 Outlook Add-in is uitgeschakeld. Volg onderstaand stappenplan om de ANVA Mail 2 Outlook Add-in te activeren.

Microsoft Outlook

  1. Ga naar menu Extra - Vertrouwenscentrum.
  2. Kies het onderdeel Invoegtoepassingen. Het onderstaande venster verschijnt.

  3. Kies in de keuzelijst Beheren voor COM-invoegtoepassingen.
  4. Klik op Start. Het onderstaande venster verschijnt.

  5. Vink de optie ANVA Mail 2 Outlook Add-in aan.
  6. Klik op OK.
  7. Sluit MS Outlook en start MS Outlook opnieuw.
Add-in niet meer zichtbaar na vastlopen

Oorzaak

De MS Outlook Add-in van ANVA Mail 2.0 wordt uitgeschakeld als Outlook hard/foutief wordt afgesloten tijdens het gebruik van de add-in. Bij de eerstvolgende keer opstarten van MS Outlook verschijnt de volgende melding:

office2007_foutmelding

 

Zie de volgende hoofdstukken om de Add-in weer in te schakelen:

In dit onderdeel

Add-in weer inschakelen (Office 2007/2010)

Add-in weer inschakelen (Office 2007/2010)
  1. Als u met MS Office 2007 werkt: kies in MS Outlook menu Extra - Vertrouwenscentrum. Kies in het Vertrouwenscentrum in het linkermenu voor Invoegtoepassingen.

    Als u met MS Office 2010 werkt: kies in MS Outlook menu Bestand - Opties. Het venster Opties voor Outlook wordt geopend. Kies in het linkermenu voor Invoegtoepassingen.

  2. Kies onderin het venster voor het volgende drop-downmenu bij Beheren: Uitgeschakelde items.

    office2007_3

  3. Klik op Start...
  4. Het venster Uitgeschakelde items wordt geopend.

    office2007_4

  5. Selecteer Invoegtoepassing: anva mail 2 outlook add-in.
  6. Klik op Inschakelen.
  7. Kies onderin het venster Invoegtoepassingen voor drop-downmenu Beheren: COM-invoegtoepassingen.

    office2007_5

  8. Klik op Start...

    Het venster COM-invoegtoepassingen wordt geopend.

  9. Vink aan: ANVA Mail 2 Outlook Add-in.

    office2007_6,5

  10. Klik op OK. De add-in wordt weer geactiveerd.
  11. Start MS Outlook opnieuw op.

Inrichting ANVA Mail 2.0 (veelgestelde vragen)

In dit onderdeel

Melding bij inrichting tijdsinterval: "Elke is te laag. De minimum waarde is 00:15".

Melding bij inrichting tijdsinterval: "Elke is te laag. De minimum waarde is 00:15".

Probleem

Bij het aanpassen van de tijdsinterval in pad BOM komt de melding: "Elke is te laag. De minimum waarde is 00:15".

  

Oplossing

De minimumwaarde is ingebouwd omdat de anva-abs anders alleen bezig is met ophalen van mail, zeker als een kantoor veel e-mailaccounts heeft. Anders komt de anva-abs niet meer toe aan verwerken van de andere opdrachten.