In dit onderdeel |
Probleem
Bij het verzenden van een schadedossier naar e-ABS komt de volgende foutmelding:
"ClaimNotify voor schade: <schadenr (datum tijd)>
common_exception.field_not_null,claimservice_exceptions.manageclaim. error.no.nonvnabinsurer.contact.id.filled"
Oorzaak
Het e-mailadres is niet ingevuld bij de maatschappij.
Oplossing
Ga naar pad BMM en vul bij de betreffende maatschappij het e-mailadres in. De wijziging kan nu wel verzonden worden.
Oorzaak
Vanuit e-ABS kan een claim alleen gemeld worden op een plaatsing die (gedeeltelijk) geaccordeerd is. De status moet dus 'Actief' of 'Niet-actief' zijn.
Wanneer de plaatsing nog geen akkoorden heeft (status: 'In onderhandeling'), kan er dus geen schade op gemeld worden.
Oplossing
Neem contact op met functioneel beheer van de VNAB als de melding zich blijft voordoen.
Oorzaak
De status van de schaderekening is niet Geaccordeerd. De oorzaak hiervan is dat de boekingen worden aangeleverd via Clearing (pad BOVEL) voordat de schaderekening geaccordeerd is.
Oplossing
Het probleem lost zich op wanneer de schaderekening wel geaccordeerd is en de Clearing opnieuw wordt gestart (pad BOVEA).
Oorzaak
De boekdatum van de factuur in ANVA is ouder dan 92 dagen. Deze kan niet via Clearing (pad BOVEL) worden aangeleverd.
Oplossing 1
Oplossing 2
Indien u niets doet dan komt de factuur terecht op de template (pad IIRFG) en kunt u deze via een spreadsheet aanleveren. Zie het hoofdstuk 'Aanleveren van boekingen naar e-ABS via een spreadsheet' in het ANVA-onderwerp e-ABS koppeling - Gebruikershandleiding.
Oorzaak
De status van de polisversie is niet Geaccordeerd. De oorzaak hiervan is dat de boekingen worden aangeleverd via Clearing (pad BOVEL) voordat de polisversie geaccordeerd is.
Oplossing
Het probleem lost zich op wanneer de polisversie wel geaccordeerd wordt door de verzekeraars.
Het probleem lost zich op wanneer de polisversie wel geaccordeerd is en de Clearing opnieuw wordt gestart (pad BOVEA).
Een andere foutmelding met een zelfde oorzaak kan zijn: clearing_exceptions.vnab_insurer_not_involved_with_agreement.
Oorzaak
Er wordt een boeking aangeboden via Clearing (pad BOVEL), maar de VNAB-verzekeraar is niet gevonden.
Oplossing
In e-ABS kunt u premie boeken op een:
U kunt boekingen doen aan alle verzekeraars/poolverzekeraars die op de verdeling voorkomen of die op het ‘Overig document’ betrokken zijn.
(weet niet of anva ook ‘overig document boekingen’ maakt??)
Oorzaak
De boeking is aangemaakt op een onjuiste verdeling: de maatschappijen in de verdeling in de ANVA-polisversie komen niet overeen met die in e-ABS.
Oplossing
Omdat de boeking reeds financieel verwerkt is, kunt u dit alleen oplossen door de boeking terug te boeken en opnieuw te boeken op een polisversie met de juiste maatschappijen in de verdeling bij ANVA en e-ABS.
Oorzaak
Er wordt een boeking aangeboden, maar de VNAB-verzekeraar waarvoor die boeking is, is niet betrokken op de schaderekening. De boeking is geadresseerd aan het juiste dossier, maar er zit een verkeerde schadeverdeling op het dossier. Een mogelijke oorzaak is dat de verdeling naderhand gewijzigd in ANVA.
Oplossing
Binnen e-ABS is het op zich wel mogelijk om de schadeverdeling af te laten wijken van de polisverdeling. Echter: het is wel belangrijk dat de juiste verzekeraars op het schadedossier staan. Mogelijk wordt die fout pas ontdekt bij de boeking, maar de oplossing moet voor het hele dossier gedaan worden.
Of dat binnen het dossier kan, is afhankelijk van de vraag of de schadeverdeling nog gewijzigd mag worden. Anders moet u een nieuw schadedossier aanmaken:
Let op Als gebruiker van deze functionaliteit moet u dus goed begrijpen wat u waar doet en waarom. ANVA bv kan geen ondersteuning bieden wanneer de schadeverdeling handmatig is gewijzigd in e-ABS.
Volledige melding
common_exceptions.object_not_found, No row with the given identifier exists: [nl.vnab.eabs.model.beans.claims.ClaimRecord#.......].
Oorzaak
Wanneer een actie wordt uitgevoerd op een polisdossier of schademelding (bijvoorbeeld Toevoegen polisversie of Uitnodigen expert), moet het ID van het polisdossier of de schademelding worden aangeleverd. Deze foutmelding verschijnt wanneer het verkeerde ID wordt aangeleverd.
Oplossing
Dit probleem moet nader bekeken te worden door een medewerker van ANVA.
Oorzaak
Er wordt geen waarde aangeleverd terwijl deze wel verplicht is gesteld.
Oplossing
Dit probleem moet nader bekeken te worden door een medewerker van ANVA.
Oorzaak
Gebruiker/eigenaar heeft niet de juiste rechten op e-ABS.
Oplossing
ANVA geeft alleen de naam van de gebruiker door aan e-ABS. De rechten van een gebruiker moeten in e-ABS worden ingevoerd. e-ABS checkt dus vervolgensde rechten van de gebruiker. ANVA adviseert om zijn/haar rechten te vergelijken met de rechten van een gebruiker, die de melding niet krijgt.
Dit probleem kan opgelost worden door de ‘lokale beheerder’.
Oorzaak
Het aangeboden externe document heeft geen extensie.
Oplossing
Oorzaak
Het documenttype (formaat) is niet toegestaan.
Oplossing
Toegestane bestandsformaten:
Extensie |
Type |
arj |
CMPS |
asc |
UNFM |
avi |
VDEO |
bmp |
IMGE |
csv |
UNFM |
doc |
RICH |
docx |
RICH |
dot |
RICH |
dwg |
VCTR |
eps |
VCTR |
gif |
IMGE |
htm |
STRC |
html |
STRC |
jpe |
IMGE |
jpeg |
IMGE |
jpg |
IMGE |
mov |
VDEO |
mp3 |
AUDI |
mp4 |
VDEO |
mpe |
VDEO |
mpeg |
VDEO |
mpg |
VDEO |
mpp |
DATA |
msg |
|
UNED |
|
png |
IMGE |
pps |
PRST |
ppsx |
PRST |
ppt |
PRST |
pptx |
PRST |
rar |
CMPS |
rtf |
RICH |
tif |
IMGE |
tiff |
IMGE |
txt |
RICH |
vsd |
VCTR |
wav |
AUDI |
wp |
RICH |
wp5 |
RICH |
wp6 |
RICH |
wpd |
RICH |
xbrl |
STRC |
xls |
DATA |
xlsx |
DATA |
xlt |
DATA |
xml |
STRC |
zip |
CMPS |
Oorzaak
Het aandeelpercentage is groter of kleiner dan 100%.
Oplossing
Controleer de verdeling in de betreffende polis in ANVA:
Oorzaak
Op een Beëindigd (royement) of Geannuleerd (alle plaatsingen zijn geannuleerd) dossier kunnen geen nieuwe plaatsingen (wijzigingen, verleningen, indexaties) aangeleverd worden.
Er kunnen wel overige documenten (declaraties, naverrekeningen, enz.) op aangeleverd worden. De vervolgstappen zijn dus afhankelijk van wat u probeert te bewerkstelligen.
Oplossing 1
Moet er een nieuwe wijziging plaatsvinden (nieuwe plaatsing):
Oplossing 2
Blijft het dossier geroyeerd en is er sprake van bijvoorbeeld declaraties of naverrekeningen, dan kunnen die alleen via de mutatiesoort ‘Overig document’ aangeleverd worden. Dit kan vanuit ANVA alleen op de laatste plaatsing. Voor meer informatie, zie het hoofdstuk 'Declaratie op een historische verdeling aanleveren' in het ANVA-onderwerp e-ABS Placement (offline agreement).
Oplossing 3
Op een geannuleerd polisdossier zijn geen acties mogelijk. U moet een nieuw polisdossier aanmaken in ANVA.
Volledige melding
ClaimNotify voor schade: xxxxxxxxx (dd-mm-yyyy uu:mm)
Manageclaim.error.placement.damagedate.not.in.range
Kies 'Opnieuw verzenden' als u de onjuiste gegevens heeft aangepast.
Oorzaak
Bij het aanmaken van de schade heeft u de verkeerde historische polis gekozen.
Oplossing
Maak een nieuwe schade aan en kies de juiste periode. De schadedatum moet binnen de dekkingsperiode van de polis vallen.
Oorzaak
Deze foutmelding over een approved settlement verschijnt alleen als u in de claim agreement line gegevens wijzigt.
De meeste gegevens in het ClaimAgreementLineVO mogen niet worden gewijzigd als er een schaderekening bestaat (bijvoorbeeld percentage, ranking number, verzekeraars).
Oplossing
Oorzaak
De foutmelding die u krijgt, wordt veroorzaakt door het ontbreken van het e-mailadres in één van de maatschappijen in de verdeling.
Oplossing
Ga naar pad BMM en zet het e-mailadres in de maatschappijgegevens.
Oorzaak
Deze fout komt voor omdat in e-ABS de contractvervaldatum groter moet zijn dan de startdatum van de plaatsing. Het kan bij deze foutmelding op 2 manieren ‘fout’ gaan:
Voor meer informatie, zie het hoofdstuk ‘Datums in e-ABS en ANVA‘ in het ANVA-onderwerp e-ABS Placement (offline agreement).
Oplossing
Error. Policy holder [...] not found.
Oorzaak
Bij het aanmaken of migreren van een polis wordt de ' Policy Holder ID' meegegeven van een verzekeringnemer die niet behoort tot de werkmaatschappij van de gebruiker die de polis wil aanmaken. Deze foutmelding komt voornamelijk voor wanneer een holding administrator een polis wil aanmaken of migreren, en daarbij een verzekeringnemer selecteert die hoort bij een andere werkmaatschappij in dezelfde holding. Deze holding administrator heeft toegang tot de verzekeringnemers van andere werkmaatschappijen in dezelfde holding (en kan deze dus ‘inlezen’), maar kan deze niet selecteren bij het aanmaken of migreren van een polis.
Oplossing
Het wijzigen van het relatievolgnummer (pad IWR/IWV) is helaas niet mogelijk bij een e-ABS-gekoppelde polis.
Oorzaak
De gebruiker die de actie uitvoert is zowel direct als indirect geen eigenaar van het dossier. In e-ABS heeft u schrijfrechten op een dossier:
De gebruiker die het dossier creëert, wordt initieel eigenaar in e-ABS. Uitzondering hierop zijn dossiers die gemigreerd worden: hier wordt de groep Placement initieel eigenaar. Eigenaarschap kan altijd achteraf gewijzigd worden.
Let op Buiten ‘schrijfrecht’ op een dossier, heeft u als gebruiker ook ‘actierecht’ nodig. Dit wordt geregeld door middel van het gebruikersprofiel dat aan een gebruiker is toegekend.
Oorzaak
Gebruiker/eigenaar heeft niet de juiste rechten op e-ABS.
Oplossing
ANVA geeft alleen de naam van de gebruiker door aan e-ABS. De rechten van een gebruiker moeten in e-ABS worden ingevoerd. e-ABS checkt dus vervolgensde rechten van de gebruiker. ANVA adviseert om zijn/haar rechten te vergelijken met de rechten van een gebruiker, die de melding niet krijgt.
Dit probleem kan opgelost worden door de ‘lokale beheerder’.
Oorzaak
Er is een gebruiker of groep geselecteerd bij de verzekeraar die niet zichtbaar is in het adresboek Placement (maar bijvoorbeeld alleen in het adresboek Claims, of in zijn geheel niet zichtbaar).
Oplossing
Om het probleem op te lossen moet u in ANVA de inrichting aanpassen, zodat een andere gebruiker/groep geselecteerd wordt bij het aanmaken van de verdeling.
Gebruik daarbij alleen de groep Placement: die is in principe altijd zichtbaar in adresboek Placement, tenzij de werkmaatschappij bijvoorbeeld niet meer actief is in e-ABS. Mocht de foutmelding dan alsnog optreden, dan is er vermoedelijk iets functioneels aan de hand, zoals een verzekeraar die niet meer actief is.
Oorzaak
Als een verdeling wordt aangeleverd, bijvoorbeeld bij het aanmaken van een nieuwe polis, moet ook een gebruiker- of groep-ID worden meegegeven. Wanneer dat niet gebeurt, dan volgt deze foutmelding: een verplicht veld wordt immers niet meegegeven.
Oplossing
Notitie Als u deze melding krijgt in een schadedossier en u heeft de contactpersoon of afdeling (in pad BMM en pad BOVEB) gekoppeld, dan moet u de betrokkene in het schadedossier handmatig alsnog opvoeren.
Volledige melding
placement_exceptions.invalid_value,policy type,0
placement_exceptions.invalid_value,policy sub type,0
placement_exceptions.may_not_be_updated_due_to_the_policy_record_status
Oorzaak
De polis heeft de status 'Geannuleerd', daarom kunnen er geen mutaties op worden uitgevoerd.
Oplossing
Lost dat het probleem niet op?
<L NR="10142" DISPLAY="Extra Uitgebreide Brand (Z)">5350</L>
<L NR="12364" DISPLAY="Property">5</L>
Bij aanlevering naar e-ABS kan het gebeuren dat er geen response terugkomt (time out). In de transactielogging vind je dit terug onder de melding:
"I/O error: Read timed out; nested exception is java.net.SocketTimeoutException: Read timed out".
Het gevolg is dat het WACBES-record niet wordt bijgewerkt met het placement-ID en versienummer, en dat ook de daarbij behorende naar e-ABS te versturen documenten niet worden bijgewerkt. In dat geval is het mogelijk om handmatig placement-ID's te importeren. De status van de documenten wordt in de dossiers daarbij aangepast naar 'Verzonden'.
Let op Doe dit alleen in overleg met ANVA Customer Support.
Pad: BOVEII
Met [Esc] kunt u de verwerking stoppen.

Oorzaak
De polissituatie (ingangs-/wijzigingsdatum) in ANVA en e-ABS loopt niet synchroon.
Oplossing
Migreer de polis opnieuw via pad BOVEC. Toekomstige mutaties zullen dan weer goed gaan.
Oorzaak
De betreffende polisversie in e-ABS staat op stilzwijgend verlengen = ‘nee’. De reden hiervan is dat de betreffende polisversie/plaatsing in ANVA is gesynchroniseerd met een wijzigingsreden uit de 10- of 20-serie (niet prolongerend/opschorting).
Oplossing
U kunt dit probleem oplossen door een nieuwe plaatsing te creëren met een andere wijzigingsreden (dus geen reden uit de 10- of 20-serie). Hoe u dit moet doen hangt af van de afspraken (polisvoorwaarden) die u met de maatschappij heeft:
Situatie 1
In de polisvoorwaarden is duidelijk opgenomen dat de polis stilzwijgend verlengd mag worden. De verzekeraars hebben hier een akkoord op gegeven.
Voor meer informatie, zie het hoofdstuk: 'Migreren van beurspolissen en -relaties' in het ANVA-onderwerp e-ABS koppeling - Inrichting.
Situatie 2
De verzekeraars hebben nog niet geaccordeerd.
Voor meer informatie, zie het hoofdstuk 'Bestaande beurspolis via de wacht wijzigen' in het ANVA-onderwerp e-ABS Placement (offline agreement).
Oorzaak
De foutmelding die u krijgt, wordt naar alle waarschijnlijkheid veroorzaakt doordat een koppeling met de afdeling Placement ontbreekt.
Oplossing